OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[US][Dedicated Servers] - Custom OS templates installation
Incident Report for Bare Metal Cloud
Resolved
Start Time : 06/06/2022 21:30 UTC
End Time : 07/06/2022 16:02 UTC
Service impact : US customers weren't able to install custom OS templates on expatriate servers in CA or the EU.
Root cause : A bug in the API is at the origin of this degradation.
Posted Jun 09, 2022 - 16:36 UTC
Monitoring
Update : We keep the task under monitoring to ensure that the repair has restored service completely.
Posted Jun 07, 2022 - 16:02 UTC
Update
Update : A patch has been put in place, tests are currently underway. We will come back to you as soon as we have new information.
Posted Jun 07, 2022 - 14:30 UTC
Identified
Start time : 06/06/2022 21:30 UTC
Service impact : US customers may not be able to install custom OS templates on expatriate servers in CA or the EU.
Root cause : A bug in the API is at the origin of this degradation.
Ongoing actions : Our teams are in the process of correcting the problem. We will come back to you as soon as we see an improvement.
Posted Jun 07, 2022 - 10:40 UTC
This incident affected: Dedicated Servers || Operating System (Zone Europe, Zone Canada).