OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX10][Dedicated Servers] - Rack RBX1003B04B

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on racks R804R10, R804R11 and R804R12 has now been resolved.

Here is detail for this incident :
Start time : 07/03/2025 19:30 UTC
End time : 07/03/2025 19:56 UTC
Root Cause : This incident was caused by a cooling system issue.

We thank you for your understanding and patience throughout this incident.
Posted Mar 07, 2025 - 21:28 UTC

Monitoring

We have determined the origin of the incident affected our Dedicated Servers offer on the rack RBX1003B04B.

Here are some supplementary details :
Start time : 07/03/2025 19:30 UTC
End time : 07/03/2025 19:56 UTC
Impacted Service : Some servers were temporarily unavailable.
Root Cause : This incident was caused by a cooling system issue.
Ongoing Actions : The incident has been identified and a fix has been implemented and we continue to monitor the situation.

We will keep you updated on the progress and resolution.
We apologise for any inconvenience caused and appreciate your understanding.
Posted Mar 07, 2025 - 20:08 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).