OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2/GRA6/GRA8][Dedicated Servers] - G266A16
Incident Report for Bare Metal Cloud
Resolved
Start Time : 14/06/2022 04:30 UTC
End Time : 14/06/2022 05:10 UTC
Service impact : We were having some disruption on the public and private network
Root cause : A network equipment caused the incident
Posted Sep 14, 2022 - 05:13 UTC
Investigating
Start time : 14/06/2022 04:30 UTC
Service impact : We are having some disruption on the public and private network
Ongoing actions : Our teams are currently working to solve the problem
Posted Sep 14, 2022 - 04:48 UTC
This incident affected: Virtual Private Servers || Network (GRA) and Dedicated Servers || Network (GRA).