OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Dedicated Servers] - G111B14
Incident Report for Bare Metal Cloud
Resolved
Start Time : 09/08/2022 21:55 UTC
End Time : 09/08/2022 10:57 UTC
Service impact : Some servers were unreachable on rack G111B14
Root cause : Electrical issue
Posted Aug 09, 2022 - 22:57 UTC
Identified
Start time : 09/08/2022 21:55 UTC
Service impact : Some servers are unreachable on rack G111B14
Root cause : Electrical issue
Ongoing actions : Our teams are currently working to solve the problem
Posted Aug 09, 2022 - 22:04 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).