OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[SBG5][Dedicated Servers] - Rack SBG0505A09A

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on Rack SBG0505A09A has now been resolved.

Here is detail for this incident :
Start time : 05/03/2025 17:47 UTC
End time : 05/03/2025 20:30 UTC
Root Cause : This incident is caused by an electrical equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Mar 05, 2025 - 20:48 UTC

Identified

We are currently experiencing an incident affecting our Bare Metal Cloud offering, which is causing temporary availability issues in the rack SBG0505A09A.

Here is detail for this incident :
Start time : 05/03/2025 17:47 UTC
Impacted Service(s) :Servers in rack SBG0505A09A are temporarily unavailable.
Customers Impact : Customers are temporarily unable to access and use their servers in rack SBG0505A09A.
Root Cause : This incident is caused by an electrical equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 05, 2025 - 18:14 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SBG).