OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19733 — VPS 2016 - All regions
Incident Report for Bare Metal Cloud
Resolved
Due to an issue on an internal API, we encounter difficulties on VPS delivery and re-installation.

We are investigating.

Update(s):

Date: 2016-08-16 15:46:45 UTC
The problem has been fixed.
Posted Aug 16, 2016 - 15:45 UTC