Start time : 30/08/2024 01:11 UTC End time : 30/08/2024 01:56 UTC Root cause :Electrical issue Our technical teams resolved the issue. All impacted services are now operational.
Posted Aug 30, 2024 - 01:58 UTC
Identified
Root cause :Electrical issue Ongoing actions : Our teams are currently working to solve the problem. Update will be posted as significant progress is made.
Posted Aug 30, 2024 - 01:41 UTC
Investigating
Start time : 30/08/2024 01:11 UTC Service impact : Some servers in rack R807L27 are temporarily unavailable. IPMI is temporarily unavailable for servers in rack R807L27. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Aug 30, 2024 - 01:20 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).