OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Dedicated Servers] - Rack G211B04
Incident Report for Bare Metal Cloud
Resolved
Start time : 22/04/2024 06:23 UTC
End time : 22/04/2024 07:01 UTC
Service impact : Reboot due to electrical issue on rack G211B04
Root cause : Electrical issue link to change : https://network.status-ovhcloud.com/incidents/qyp6pzzbzbnb
Our technical teams resolved the issue. All impacted services are now operational.
We apologize for any inconvenience caused.
Posted Apr 22, 2024 - 07:15 UTC
Identified
Start time : 22/04/2024 06:23 UTC
Service impact : Reboot due to electrical issue on rack G211B04
Root cause : Electrical issue link to change : https://network.status-ovhcloud.com/incidents/qyp6pzzbzbnb
Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Apr 22, 2024 - 07:06 UTC
Investigating
We have detected an issue on our infrastructure. We will update informations when we will have more details.
Posted Apr 22, 2024 - 06:39 UTC
This incident affected: Dedicated Servers || Network (GRA).