OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX1][Dedicated Servers] - Rack 12B01

Incident Report for Bare Metal Cloud

Resolved

Start time : 20/09/2023 05:15 UTC
End time : 20/09/2023 06:26 UTC
Root cause : Incident is due to a circuit breaker that has broken caused by a hardware fault.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 20, 2023 - 06:33 UTC

Update

Update : One server is still unavailable.
Posted Sep 20, 2023 - 06:00 UTC

Identified

Start time : 20/09/2023 05:15 UTC
Service impact : Servers in the rack 12B01 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Sep 20, 2023 - 05:57 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).