OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX8][Dedicated Servers] - R822L04

Incident Report for Bare Metal Cloud

Resolved

Start time : 27/11/2023 00:37 UTC
End time : 27/11/2023 02:20 UTC
Root cause : Electrical disjunction.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 27, 2023 - 01:21 UTC

Identified

Start time : 27/11/2023 00:37 UTC
Service impact : Servers are unreachable
Root cause : Electrical disjunction.
Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Nov 27, 2023 - 00:50 UTC

Investigating

Start time : 27/11/2023 00:37 UTC
Service impact : Servers are unreachable
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Nov 27, 2023 - 00:49 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).