Start time : 03/07/2024 02:52 UTC End time : 03/07/2024 05:00 UTC Root cause : Incident due to an electrical issue. Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 03, 2024 - 05:41 UTC
Identified
Start time : 03/07/2024 02:52 UTC Service impact : Some servers in rack E101F15 are currently unreachable, those in rack E102E02 are back up and running. Root cause : Incident due to an electrical issue. Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 03, 2024 - 03:52 UTC
Investigating
Start time : 03/07/2024 02:52 UTC Service impact : Some servers in rack E101F15 are currently unreachable, those in rack E102E02 are back up and running. Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 03, 2024 - 03:05 UTC
This incident affected: Dedicated Servers || Global Infrastructure (ERI).