OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7][Dedicated Servers] - Racks R719A16/R719A17/R719A18
Incident Report for Bare Metal Cloud
Resolved
Start time : 04/09/2024 11:51 UTC
End time : 04/09/2024 20:24 UTC
Root cause : This incident was due to cooling system issue.
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Sep 04, 2024 - 20:25 UTC
Update
Update :
All of servers in rack R719A16 are available.
We are continuing to work on a fix for this issue.
Posted Sep 04, 2024 - 14:51 UTC
Identified
Our technical teams identified the cause of the incident and are currently working on fully restoring the service.
Update will be posted as significant progress is made.
Posted Sep 04, 2024 - 12:52 UTC
Investigating
Start time : 04/09/2024 11:51 UTC
Service impact : Servers in racks R719A16, R719A17 and R719A18 are temporarily unavailable.
Ongoing actions : Investigating
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
Posted Sep 04, 2024 - 12:03 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).