Start time : 11/05/2024 12:53 UTC End time : 11/05/2024 14:33 UTC Root cause : Hardware issue Our technical teams resolved the issue. All impacted services are now operational.
Posted May 11, 2024 - 14:38 UTC
Identified
Start time : 11/05/2024 12:53 UTC Service impact : The service down is zpool-124244 ; zpool-123655 Root cause : Hardware issue Ongoing actions : Our technical teams are working on a solution to this problem.
Posted May 11, 2024 - 14:13 UTC
This incident affected: Storage and Backups || NAS HA (RBX).