The scheduled maintenance has been completed. All services are operational. There has been no impact since 07/01/2025 17:00 UTC
Posted Jan 07, 2025 - 17:48 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 07, 2025 - 06:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our network infrastructure.
Start time : 07/01/2025 06:00 UTC End time : 07/01/2025 17:00 UTC Service impact : Customers may experience latencies during the One Network configuration, which may last for 30 minutes. Service improvement : Following our continuous improvement policy, we need to perform an operation on multiple network equipment. The intervention on datacenter RBX/WAW will start at 06:00 UTC. The intervention on datacenter HIL/YYZ will start at 10:00 UTC. The intervention on datacenter SYD will start at 13:00 UTC. The intervention on datacenter YNM will start at 16:00 UTC.