OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6204 — reinstallation system
Incident Report for Bare Metal Cloud
Resolved
We found perturbations on the requested installations via the Manager.
The requested installations are immediately in \"expired\" status.

We are working currently to solve the problem.

Update(s):

Date: 2012-01-03 17:22:38 UTC
The system is now operationnal.

The installation can be launched directly from the Manager.
Posted Jan 03, 2012 - 16:29 UTC