OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX4][Dedicated Servers] - 52C17
Incident Report for Bare Metal Cloud
Resolved
Start Time : 22/01/2023 08:49 UTC 
End Time : 22/01/2023 10:35 UTC 
Root cause : A network equipment caused the incident.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 22, 2023 - 10:43 UTC
Identified
Root cause : A network equipment caused the incident.
Ongoing actions : Our teams are currently working on the replacement of the network equipment.
Posted Jan 22, 2023 - 09:51 UTC
Investigating
Start time : 22/01/2023 08:49 UTC 
Service impact : Public network is temporarily unavailable in rack 52C17
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 22, 2023 - 08:59 UTC
This incident affected: Dedicated Servers || Network (RBX).