OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX1][Dedicated Servers] - 10B01/10B14/10B16/10A08
Incident Report for Bare Metal Cloud
Resolved
Start Time : 15/09/2022 04:14 UTC
End Time : 15/09/2022 06:00 UTC
Service impact : Some servers were unreachable in racks 10B01, 10B14, 10B16 and 10A08
Root cause : Electrical issue
Posted Sep 15, 2022 - 06:01 UTC
Investigating
Start time : 15/09/2022 04:14 UTC
Service impact : Some servers are unreachable in racks 10B01, 10B14, 10B16 and 10A08
Ongoing actions : Our teams are currently working to solve the problem
Posted Sep 15, 2022 - 04:56 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).