OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[YYZ01][Dedicated Servers] - Rack YYZ0101A03A
Incident Report for Bare Metal Cloud
Resolved
We would like to inform you that the incident on Dedicated Servers in the YYZ0101A03A has now been resolved.

Here is detail for this incident :
Start time : 21/01/2025 09:15 UTC
End time : 21/01/2025 11:30 UTC
Root Cause : This incident was caused by a cooling system issue.

We thank you for your understanding and patience throughout this incident
Posted Jan 21, 2025 - 12:07 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offer.

Here are some supplementary details :
Start time : 21/01/2025 09:15 UTC
Impacted Service(s) : Some servers in the rack YYZ0101A03A are no longer responding.
Root Cause : This incident is caused by a cooling system issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 21, 2025 - 10:35 UTC
This incident affected: Dedicated Servers || Global Infrastructure (YYZ).