OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS7][DedicatedServers] - Rack B703A11
Incident Report for Bare Metal Cloud
Resolved
Start time : 28/05/2023 18:24 UTC
End Time : 28/05/2023 20:31 UTC
Root cause : Equipment malfunction
Our technical teams resolved the issue. The equipment has been replaced. All impacted services are now operational.
Posted May 28, 2023 - 20:32 UTC
Investigating
Start time : 28/05/2023 18:24 UTC
Service impact : Some servers in the rack B703A11 are down.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Posted May 28, 2023 - 18:55 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).