We would like to inform you that the incident on our Dedicated Servers offering in GRA3 on rack GRA0325B07A has now been resolved.
Here is detail for this incident : Start time : 05/05/2025 18:37 UTC End time : 05/05/2025 19:54 UTC Root Cause : This incident was caused by an electrical issue.
We thank you for your understanding and patience throughout this incident.
Posted May 05, 2025 - 20:04 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offer in the rack GRA0325B07A in GRA3.
Please find the details: Start time : 05/05/2025 18:37 UTC Service impact : A significant number of servers in the specified rack are no longer responding. Customers Impact : Some customers are unable to access their servers in the specified rack. Root cause : This incident is caused by an electrical issue. Ongoing actions : Our teams are actively working to resolve the incident and restore services as quickly as possible.
We will keep you informed of developments and the resolution of the incident. We apologize for the inconvenience and thank you for your understanding.
Posted May 05, 2025 - 19:06 UTC
Investigating
An incident is in progress on our Dedicated Servers in GRA3, customers in the impacted zone may face some difficulties.
Please find the details: Start time : 05/05/2025 18:37 UTC Service impact : A significant number of servers in the rack GRA0325B07A are no longer responding. Ongoing actions : Our teams are actively working to resolve the incident and restore services as quickly as possible.
We will keep you informed of developments and the resolution of the incident. We apologize for the inconvenience and thank you for your understanding.
Posted May 05, 2025 - 18:55 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).