OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host258835
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 08:20 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host258835.bhs2.cloud.ovh.net

Affected instances

vps141682
vps199275
vps220117
vps84694
vps267137
vps71601
vps273087
vps273031
vps266216
vps266058
vps260939
vps265798
vps254618
vps263322
vps263200
vps261772
vps260757
vps222434
vps254540
vps252716
vps240460
vps253062
vps156358
vps251777
vps243411
vps157129
vps243305
vps242883
vps242192
vps241981
vps241975
vps238445
vps61612
vps212523
vps236253
vps235513
vps211176
vps228975
vps227020
vps225754
vps225056
vps224152
vps224076
vps223778
vps223159
vps220062
vps221328
vps220028
vps213201
vps214829
vps177043
vps211946
vps211676
vps186444
vps204126
vps204575
vps196497
vps76756
vps191673
Posted Jan 14, 2022 - 22:45 UTC