OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6687 — nas93.storage
Incident Report for Bare Metal Cloud
Resolved
The server is not responding. We are rebooting it.


Update(s):

Date: 2012-05-07 06:04:46 UTC
The server is UP.
Posted May 07, 2012 - 06:04 UTC