OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[LIM1][DedicatedServers] - Rack L107A06
Incident Report for Bare Metal Cloud
Resolved
Start time : 05/08/2022 03:16 UTC
End time : 05/08/2022 03:50 UTC
Service impact : All servers on rack L107A06 were unreachable
Root cause : Cooling system malfunction
Our technical teams resolved the issue. All impacted servers are now up and running.
Posted Aug 05, 2022 - 03:55 UTC
Identified
Start time : 05/08/2022 03:16 UTC
Service impact : All servers on rack L107A06 shut down
Root cause : Cooling system malfunction
Ongoing actions : Investigating
Our technical teams are working on resolving the issue. All impacted servers are now up but some part of the rack still need some attention.
Posted Aug 05, 2022 - 03:40 UTC
This incident affected: Dedicated Servers || Global Infrastructure (LIM).