OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8149 — VPS Classic
Incident Report for Bare Metal Cloud
Resolved
We have detected an issue on vhost20385 that hosts vps classic.
We are intervening.

Update(s):

Date: 2013-03-03 01:27:26 UTC
We fixed the problem, it seems that the network card driver is the reason.
VPS hosted on this vhost are being rebooted.
We will keep monitoring the host.
Posted Mar 03, 2013 - 01:25 UTC