OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Servers] - R808R25
Incident Report for Bare Metal Cloud
Resolved
Start Time : 13/01/2023 10:44 UTC 
End Time : 13/01/2023 11:40 UTC 
Root cause : Electrical issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 13, 2023 - 11:46 UTC
Identified
Start time : 13/01/2023 10:44 UTC 
Service impact : Public and vRack network are temporarily unreachable for rack R808R25.
Root cause : Electrical issue
Ongoing actions : Our teams are currently working to solve the problem.
Posted Jan 13, 2023 - 11:04 UTC
This incident affected: Dedicated Servers || Network (RBX).