OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Servers] - Rack R808R05
Incident Report for Bare Metal Cloud
Resolved
Start time : 11/09/2023 15:56 UTC
End time :11/09/2023 16:20 UTC
Service impact : Servers in rack R808R05 were temporarily unavailable
Root cause : Cooling system issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 11, 2023 - 16:39 UTC
Identified
Start time : 11/09/2023 15:56 UTC
Service impact : Servers in rack R808R05 are temporarily unavailable
Root cause : Cooling system issue
Ongoing actions : Our teams are currently working to solve the problem
Posted Sep 11, 2023 - 16:09 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).