OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG3][Dedicated Servers] - S322B02 - S326B06
Incident Report for Bare Metal Cloud
Resolved
Start Time : 21/05/2023 09:55 UTC
End Time : 21/05/2023 11:27 UTC
Root cause : Due to an emergency electrical work, we lost some servers.
Our technical teams resolved the issue. All impacted servers are now operational.
Posted May 21, 2023 - 12:11 UTC
Identified
Start time : 21/05/2023 09:55 UTC
Service impact : Some servers in the racks S322B02 and S326B06 are currently unreachable.
Root cause : Due to an emergency electrical work in progress, some servers are currently out of service. The infrastructure of SBG3 and SBG5 is powered by the emergency power supply.
Ongoing actions : Work continues by the power supply team. Our technical teams are working to get the services back up and operational. We will get back to you when significant progress has been made.
Posted May 21, 2023 - 11:05 UTC
This incident affected: Dedicated Servers || Additional services (SBG).