OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17674 — nas42
Incident Report for Bare Metal Cloud
Resolved
We have detected an issue on this server. We are working on it.

Update(s):

Date: 2016-04-25 15:09:19 UTC
The service is estable. The issue has been solved.
Posted Apr 25, 2016 - 15:06 UTC