Start Time : 07/05/2022 11:22 UTC End Time : 07/05/2022 14:30 UTC Service impact : Following the operations carried out by our technical teams, all servers are now up. Root cause : Disjonction due to water leak
Posted May 07, 2022 - 14:38 UTC
Update
Update : Only 1 server remains unreachable. Our teams are currently working on it.
Posted May 07, 2022 - 14:24 UTC
Identified
Ongoing actions : Only 2 servers are still unreachable. Our teams are currently working to solve the problem
Posted May 07, 2022 - 11:44 UTC
Investigating
Start time : 07/05/2022 11:22 UTC Service impact : 41 servers are unreachable Ongoing actions : Our teams are currently working to solve the problem
Posted May 07, 2022 - 11:31 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).