OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][DedicatedServers] - Rack G103A04
Incident Report for Bare Metal Cloud
Resolved
Start Time : 13/09/2022 01:00 UTC
End Time : 13/09/2022 01:25 UTC
Our technical teams resolved the issue. The equipment has been replaced. All impacted servers are up and operational.
Posted Sep 13, 2022 - 01:27 UTC
Identified
Start time : 13/09/2022 01:00 UTC
Service impact : remote reboot device malfunction
Ongoing actions : replacement of the impacted equipment
Our technical teams are working on resolving the issue. Update will be post as significant progress is made.
Posted Sep 13, 2022 - 01:05 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).