Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 24, 2026 - 08:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Bare Metal offer, affecting servers in rack BHS0817B02A.
Start time : 24/08/2026 08:00 UTC End time : 24/08/2026 09:00 UTC Service impact : Customers with LACP enabled may experience temporary bandwidth perturbations on both the public and private networks during the maintenance window. Service improvement : Following our continuous improvement policy of our network infrastructure, we will be doing a maintenance on multiple network equipment.
Thank you for your understanding.
Posted Aug 16, 2026 - 00:47 UTC
This scheduled maintenance affected: Dedicated Servers || Network (BHS).