The scheduled maintenance has been completed, everything went well and the servers on rack 050721A are now fully operational again since 04:46 UTC.
Posted Nov 19, 2024 - 04:52 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 04:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Dedicated Servers offer.
This may temporarily affect availability.
Start time : 19/11/2024 04:30 UTC End time : 19/11/2024 05:30 UTC Service impact : During the operation, public and vRack networks will be temporarily unavailable for servers in rack 050721A. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on multiple network equipment
Thank you for your understanding.
Posted Nov 14, 2024 - 17:00 UTC
This scheduled maintenance affected: Dedicated Servers || Network (SGP).