OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18746 — Strasbourg storage cluster
Incident Report for Bare Metal Cloud
Resolved
We have experienced a problem with one of the servers in the cluster, VPS cannot access some data.

Update(s):

Date: 2016-06-22 11:18:14 UTC
We have manually exported and imported both of the impacted PG on two new OSD.

Date: 2016-06-22 11:17:30 UTC
The whole cluster is now reachable, more information to come.

Date: 2016-06-22 11:17:20 UTC
A solution had been tested in a test environnement, we will use it on production.

Date: 2016-06-22 11:15:58 UTC
0.04 % of data in the cluster cannot be accessed.
If a VPS attempts to access this data, the cluster will not return any information, which generates errors on the VPS.
Posted Jun 22, 2016 - 11:14 UTC