OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17735 — nasHa tete-377 / 10.16.100.147
Incident Report for Bare Metal Cloud
Resolved
Service impacted. We are working to restore.

Update(s):

Date: 2016-04-27 16:20:38 UTC
Service up.

Date: 2016-04-27 16:18:25 UTC
pools:

zpool-123953
zpool-123955
zpool-123956
zpool-123957
zpool-123959
zpool-123960
zpool-123961
zpool-123962
zpool-123963
zpool-123965
zpool-123967
zpool-123968
zpool-123969
zpool-123970
zpool-123971
zpool-123972
zpool-124025
zpool-124273
Posted Apr 27, 2016 - 16:18 UTC