OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[SBG5][Dedicated Servers] - Rack SBG0505B09A incident notification.

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on the rack SBG0505B09A has now been resolved.

Here is detail for this incident :
Start time : 02/04/2025 19:07 UTC
End time : 02/04/2025 19:49 UTC
Root Cause : This incident was caused by an electrical equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Apr 02, 2025 - 20:10 UTC

Identified

We are currently identifying an incident affecting our Dedicated Server offering, which is causing temporary Availability issues in the rack SBG0505B09A.

Here is detail for this incident :
Start time : 02/04/2025 19:07 UTC
Impacted Service(s) : Some servers are temporarily unavailable.
Root Cause : This incident is caused by an electrical equipment issue.

Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it. 

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 02, 2025 - 19:08 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SBG).