OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Baies 07Axx
Incident Report for Bare Metal Cloud
Resolved
Nous avons un problèmes de refroidissement des baies 07Axx

Update(s):

Date: 2007-09-25 22:18:04 UTC
Le problème a été résolu. Nous intervenons sur les derniers serveurs qui ne sont pas encore UP.
Posted Sep 25, 2007 - 21:54 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS, ERI, GRA, LIM, RBX, SBG, SGP, SYD, WAW).