OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4442 — Operations re-installation and reboot
Incident Report for Bare Metal Cloud
Resolved
We have noticed a delay on Operations re-installation and reboot.
We are searching the problem's origin.


Update(s):

Date: 2010-08-08 01:10:40 UTC
The problem is fixed.

Delay in re-installing, reboot hard, IP failovers switching and tasks related to dedicated servers have been caught-up.
Posted Aug 08, 2010 - 01:06 UTC