OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - DE2 - host1023119
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted May 31, 2023 - 20:13 UTC
Update
Estimated time to recovery : 4 hours
Posted May 31, 2023 - 18:16 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

fra1-lim1-pciz1host12-a70

Affected racks

L113B05

Affected hosts

host1023119

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


vps496022
vps500172
vps536219
vps553392
vps561917
vps563447
vps567273
vps572231
vps573292
vps574753
vps575655
vps579934
vps581958
vps587345
vps588555
vps593297
vps594210
vps595248
vps603006
vps605568
vps606583
vps612848
vps615169
vps624043
vps624061
vps626924
vps630444
vps638989
vps639187
vps641424
vps643476
vps644366
vps647386
vps649634
vps652593
vps654442
vps654590
vps667222
vps667881
vps667882
vps679268
vps682274
vps694940
vps717207
vps724500
vps728103
vps732623
vps732633
vps744843
vps744960
vps763452
vps768541
vps784023
vps786477
vps798189
vps799113
vps799242
vps799849
vps821655
Posted May 31, 2023 - 17:40 UTC