OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19080 — VPS 2016 - SBG1
Incident Report for Bare Metal Cloud
Resolved
We have detected connection problems on our Queueing Message servers. We are investigating.

The delivery on the SBG1 área as well as the APIv6 have been impacted.

Update(s):

Date: 2016-07-07 16:03:54 UTC
Both servers are back to normal.
Posted Jul 07, 2016 - 16:01 UTC