Start time : 28/05/2023 06:45 UTC End time : 28/05/2023 07:49 UTC Service status: The situation is back to normal, the service is running nominally. Root cause : It was due to a malfunction on the electrical distribution
Posted May 28, 2023 - 07:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 28, 2023 - 07:12 UTC
Investigating
Start time : 28/05/2023 06:45 UTC Service impact : Some servers are unreachable Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted May 28, 2023 - 07:12 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).