We thank you for your understanding and patience throughout this incident.
Posted Mar 03, 2025 - 08:37 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : Public network is temporarily unavailable for all servers in rack GRA0329A06A. Ongoing Actions : Our teams are currently replacing the network equipment causing the incident.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 03, 2025 - 07:29 UTC
Identified
We are currently experiencing an incident affecting our Bare Metal Cloud offering, which is causing temporary availability issues in the rack GRA0329A06A.
Here is detail for this incident : Start time : 03/03/2025 06:00 UTC Impacted Service(s) : Public network is temporarily unavailable for some servers in rack GRA0329A06A. Customers Impact : Some customers are temporarily unable to access and use their servers in rack GRA0329A06A through public network. Root Cause : This incident is caused by this maintenance: https://bare-metal-servers.status-ovhcloud.com/incidents/7l1nccf4n2hq. Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 03, 2025 - 06:20 UTC
Investigating
We are currently experiencing an event affecting our Bare Metal Cloud offer. Start time : 03/03/2025 06:00 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 03, 2025 - 06:15 UTC
This incident affected: Dedicated Servers || Network (GRA).