OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX3][Bare Metal Cloud] - Racks 42A 42B 42C incident notification

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on RBX3 has now been resolved.

Here is detail for this incident :
Start time : 17/03/2025 12:25 UTC
End time : 17/03/2025 15:19 UTC
Root Cause : This incident is caused by ongoing operations on this maintenance: https://network.status-ovhcloud.com/incidents/2pdqc9d664pp.

We thank you for your understanding and patience throughout this incident.
Posted Mar 17, 2025 - 15:57 UTC

Identified

We have identified the origin of the incident affecting our Bare Metal Cloud offer in the racks 42A, 42B and 42C.

Here is detail for this incident :
Start time : 17/03/2025 12:25 UTC
Impacted Service : Some servers in racks 42A, 42B and 42C are temporary unavailable.
Customers Impact : Customers are temporary unable to access and use some servers located in the specified racks.
Root Cause : This incident is caused by ongoing operations on this maintenance: https://network.status-ovhcloud.com/incidents/2pdqc9d664pp.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 17, 2025 - 13:34 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).