OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19532 — Custom Installation Hardware Raid
Incident Report for Bare Metal Cloud
Resolved
We are experiencing issues with custom installation for dedicated servers with Hardware Raid, we are investigating.
All defaults installation remains functionnal.

Update(s):

Date: 2016-08-08 18:48:16 UTC
The problem has been fixed.
Posted Aug 03, 2016 - 21:45 UTC