We would like to inform you that the incident on Dedicated Server has now been resolved.
Here is detail for this incident : Start time : 23/01/2025 23:24 UTC End time : 24/01/2025 01:20 UTC Root Cause : This incident was caused by a network issue.
We thank you for your understanding and patience throughout this incident.
Posted Jan 24, 2025 - 01:32 UTC
Update
The servers are still functional, only the rescue mode is affected. Update will be posted as significant progress is made.
Thank you for your understanding
Posted Jan 24, 2025 - 00:35 UTC
Update
We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary functionality issues in the EU region.
Here is detail for this incident : Start time : 23/01/2025 23:24 UTC Impacted Service(s) : functionality. Customers Impact : Currently it is impossible to boot servers in rescue mode or installations operating system only in EU regions. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
Update will be posted as significant progress is made. Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 24, 2025 - 00:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2025 - 00:24 UTC
Investigating
We are currently experiencing an event affecting our Dedicated Servers offer. Start time : 23/01/2025 23:24 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 23, 2025 - 23:57 UTC
This incident affected: Dedicated Servers || Operating System (Zone Europe).