OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Dedicated Servers] - Racks GRA205B20 GRA205B19
Incident Report for Bare Metal Cloud
Resolved
Start time : 22/11/2024 10:12 UTC
End time : 22/11/2024 13:30 UTC
Root cause : Cooling malfunction
We would like to inform you that the incident have been resolved.
However the situation is not back to normal.

Impact is still ongoing on databases : [GRA][Databases] - CloudDB unreachability
Posted Nov 22, 2024 - 14:52 UTC
Identified
An incident is in progress on our Bare Metal offer. It has temporarily affected some servers availability.



Here is detail for this incident :

Start time : 22/11/2024 10:12 UTC
Service impact : Servers in racks GRA205B20 GRA205B19 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.

Our teams are fully mobilized and actively working to resolve this problem.

We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Nov 22, 2024 - 10:19 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).