Start time : 29/08/2024 23:11 UTC End time : 30/08/2024 00:39 UTC Service impact : Some servers in rack G104B13 were temporarily unavailable. Root cause : Electrical issue We would like to inform you that the incident has now been resolved and the situation is back to normal.
Posted Aug 30, 2024 - 00:41 UTC
Identified
Root cause : Electrical issue Ongoing actions : No more impact is being observed on the majority of the servers. Our technical teams are currently working on the remaining server.
Posted Aug 30, 2024 - 00:23 UTC
Investigating
Start time : 29/08/2024 23:11 UTC Service impact : Some servers in rack G104B13 are temporarily unavailable. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made
Posted Aug 29, 2024 - 23:22 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).