OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FO IP and RIPE blocks
Incident Report for Bare Metal Cloud
Resolved
We are facing to a delivery slow-down on FailOver IP and RIPE blocks.

A few hours to a few days can be necessary to deliver the IP depending on the number you ordered.

Update(s):

Date: 2017-05-17 12:34:27 UTC
no more trouble

Date: 2017-05-10 12:49:57 UTC
The RIPE blocks are now available, we are facing a delay of several days for the creation and updating of whois.
The transfer is in progress.
Posted Apr 11, 2017 - 15:08 UTC