We would like to inform you that the incident on rack 45C20 has now been resolved.
Here is detail for this incident : Start time : 02/03/2025 06:58 UTC End time : 02/03/2025 08:30 UTC Root Cause : This incident was caused by a network equipment issue.
We thank you for your understanding and patience throughout this incident.
Posted Mar 02, 2025 - 08:47 UTC
Identified
We are currently experiencing an incident affecting our Bare Metal Cloud offering, which is causing temporary availability issues in the rack 45C20.
Here is detail for this incident : Start time : 02/03/2025 06:58 UTC Impacted Service(s) : Public network is temporarily unavailable for servers in rack 45C20. Customers Impact : Customers are temporarily unable to access and use their servers in rack 45C20 through public network. Root Cause : This incident is caused by a network equipment issue. Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 02, 2025 - 07:26 UTC
Investigating
We are currently experiencing an event affecting our Bare Metal Cloud offer.
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 02, 2025 - 07:19 UTC
This incident affected: Dedicated Servers || Network (RBX).