OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack 23D02
Incident Report for Bare Metal Cloud
Resolved
We have an malfunction with switch in rack 23D02, we replace it.

Update(s):

Date: 2017-02-28 08:05:32 UTC
Switch replaced
Posted Feb 28, 2017 - 07:36 UTC