OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS2][DedicatedServers/PublicNetwork] T02C18,T02C72 ,T02C73,T02C74,T02C75 ,T02C76,T02C77 ,T02C51,T02C52,T02C53,,T02C54 ,T02C78 ,T02C55,T02A56,T02A57,T02A58,T02C59,T02C60,T02C61,T02C44
Incident Report for Bare Metal Cloud
Resolved
Start time : 24/03/2024 08:32 UTC
End time : 24/03/2024 09:05 UTC
Service impact : The situation is back to normal, the service is running nominally.
Ongoing actions : It was due to a malfunction on a hardware.
Posted Mar 24, 2024 - 09:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2024 - 09:29 UTC
Update
Start time : 24/03/2024 08:32 UTC
Service impact : Public network is unreachable on these racks.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Mar 24, 2024 - 09:16 UTC
Investigating
We have detected an issue on our infrastructure. We will update informations when we will have more details.
Posted Mar 24, 2024 - 09:04 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).